New Jabber 12.9.1 Client Available

by in , , 0

 Dear Colleagues,

Please know that the newest version of Jabber (12.9.1) should be used since earlier versions have been found to contain security vulnerabilities.  If you are a Windows user on the campus VPN you may be able to access and install the new Jabber client from Software Center yourself.  We will also be reaching out to affected users to offer assistance.

Thank you for your attention and anticipated cooperation.

Leave a Reply